[Chimera-users] Help Installing Chimera

Greg Couch gregc at cgl.ucsf.edu
Thu Oct 29 16:43:16 PDT 2009

Sounds like you have asked on the wrong chimera mailing.  UCSF Chimera 
comes precompiled for installation.

 	- Greg

On Thu, 29 Oct 2009, Muhammad Ahmad Chaudary wrote:

> Hi,
> I am trying to install chimera on Fedora 11 and i am running into problems.
> After config i tried running make and got the following error.
> #first i got the error evp.h not found
> Even though yum said openssl was installed. Anyway i downloaded openssl and
> tried to install it manually.
> But i still got the same error. So then i copied the openssl header files
> folder to /usr/include
> This got me past this error.
> #Next i got this error
> gcc -g -O2 -o sha1_keygen sha1_keygen.o  -L/home/ahmad/chimera/src -lchimera
> -lpthread -lcrypto
> /usr/bin/ld: cannot find -lcrypto
> collect2: ld returned 1 exit status
> make[1]: *** [sha1_keygen] Error 1
> I just installed openssl with the default options. Any ideas what i am doing
> wrong here!
> Ahmad

More information about the Chimera-users mailing list