[Chimera-users] problems display a mrc or ccp4 file

Greg Couch gregc at cgl.ucsf.edu
Thu Oct 22 10:04:02 PDT 2009

Yes, you need chimera 1.4 for newer Linux systems.

First of all, please uses chimera's Report a Bug dialog to report this 
bug, so we'll have a record of which version of Linux you're running, what 
graphics card you have, and the version of the graphics driver.

But if updating the graphics driver to the latest version for NVidia 
doesn't work (185.18.36 as of today), then from the picture, it is 
possible that this is a hardware problem.  Ideally, you would swap out the 
graphics card for a similar one and see if the problem persists.

 	- Greg

On Thu, 22 Oct 2009, maillist at dejung.net wrote:

> Hi all,
> I have problems diplaying a 3D map in chimera. I recognized this problems
> with .mrc and .ccp4 maps. And only at my system.
> When I load a map, I get an image like this:
> http://download.dejung.net/chimera.png
> My version of chimera is:
> $ chimera --version
> chimera snapshot version 1.4 (build 28596) 2009-08-20 19:46:50 GMT
> I tried also other versions (chimera alpha version 1.3 (build 2577)) but
> they will not start at all. Tell me there is a segmentation fault at the
> beginning without any molecule, map or other things. Just exits directly
> at start up.
> Friends of mine told me, it will be maybe the wrong graphic driver, but I
> all ready tried different ones. At the Moment I use nvidia drivers
> 185.18.14 on a Linux 64 bit system.
> I have no idea now, so hope someone can help me at this point...
> Best regards!
> Mario

More information about the Chimera-users mailing list